./Skylight_v0.1.11.AppImage
2020-11-08T15:59:46.248Z TRACE:: Main(): Starting Skylight v0.1.11 (production)
(electron) The default value of app.allowRendererProcessReuse is deprecated, it is currently "false". It will change to be "true" in Electron 9. For more information please check https://github.com/electron/electron/issues/18397
Checking for update

I get message above when installing Skylight on ubuntu, any idea what is wrong?