It appears it only has Jts, ibgateway/ and jts.ini in the /root dir. 

Sidenote: if you attempt to add it as a repr registry url in the Create Image of a GCP VM, you need to change the disk size to 30GB and it still seems to fail. I succeeded to create one finally from the Cloud Shell using this command and waiting up to an hour before checking with the next two commands:

>gcloud compute instances create-with-container foundation --container-image --zone us-west1-b --machine-type n1-standard-1 --boot-disk-size=30GB 

> gcloud compute ssh foundation --project <PROJECT_NAME> --zone us-west1-b

> sudo journalctl -u konlet-startup

But now it looks nearly empty, even though it is 11.7GB. Although after I built from scratch it was about 15GB. 

Also, anyone know what the repo image with tag foundation:live is?

I did find another post with someone appearing to have it running here:

And my previous post about the simplest Lean setup is here:

..which turns out that the Alpaca paper live data API does work with just sign up, now with the updated code for their new API. Except I'm having the same error after the second run, and after I rebuilt with the new pull twice on separate containers. So I tried going back to the Docker Hub image, figureing it was solid and it does have a recent update.

Unfortunately, both discussions are closed already and so I can't reply to the first one about his setup.